6 Replies Latest reply: Apr 25, 2018 5:14 PM by Rigo - Community Moderator RSS

    System Error with Cisco Learning Lab

    ValerieF

      Purchased CCNP ROUTE lab time a few days ago. Cannot access labs. After I log in and I click on a lab I receive a System Error message.  I also notice that I get the System Error message if I try to even change my password. Have entered Help Desk ticket but they don't work weekends. Any idea why this doesn't work?

        • 1. Re: System Error with Cisco Learning Lab
          Gus

          Hi ValerieF

           

          I don't work with the Cisco Learning Labs.  I am a community member just like you.

          But exactly what is the issue you are having with your access with the Cisco Learning Lab.

           

          Please can you share a screenshot of your issue.

          Since I also have access to the Cisco Learning Labs and I am not having any issues with my access right now.

          Have you tried with a different web browser?

           

          Regards,

          Gus

          • 2. Re: System Error with Cisco Learning Lab
            hom3steady

            Bump

             

            I purchased the ICND2 lab on February 8th and it gives me an system error when I try to use it.  I opened a ticket and they said they loaded another lab for me.  However it did not fix the issue.  No response from support since then, for over a week now. The ICND1 lab I purchased works perfectly, so it is not a system or browser issue.  Can anyone advise me how to get some attention to this issue?

             

            Thank you!

             

            Edit: Literally right after I submitted this post, the ICND2 lab is now showing up properly and working. 

            • 3. Re: System Error with Cisco Learning Lab
              Rigo - Community Moderator

              Hi ValerieF, Hom3Steady,

               

              Sorry to hear about your Cisco Learning Lab product issues. Please look for a direct message from me shortly for further follow up and communication.

               

              Regards,

              Rigo

              Cisco Learning Network Moderator

              • 4. Re: System Error with Cisco Learning Lab
                hom3steady

                Good morning,

                I am having issues with my Cisco Learning Labs for ICND2 v3.0.  After my post a few months back all the discovery labs started working, however I am now to the challenges portion of the labs.  When I click on any of the challenges it loads to a System Error screen.  This is the same issue I was having with the discovery modules.  I can still open the discovery modules without issue, but none of the 19 challenges work.

                I have opened a support ticket with Cisco Learning Labs but have not received any assistance yet. I have three weeks until my exam, so I am reaching out to see if anyone can help me get this fixed.  I should add I have tried multiple computers, internet connections, and the four major browsers.  It is the same result each time.

                 

                Thank you in advance!system_error.jpg

                • 5. Re: System Error with Cisco Learning Lab
                  Rigo - Community Moderator

                  Hi Hom3Steady,

                   

                  Thanks for your message. I just responded to your direct message for further assistance with your Cisco Learning Labs issue.

                   

                  Regards,

                  Rigo

                  Cisco Learning Network Moderator