3 Replies Latest reply: Oct 28, 2019 9:21 AM by Martin RSS

    EIGRP Holding Time Expire on VLAN Interfaces

    Kevin

      I configure 2 Layer 3 Switches with VLANs and EIGRP route.

       

      But it always return a message like this :

       

      %DUAL-5-NBRCHANGE: IP-EIGRP 2019: Neighbor 192.168.20.253 (Vlan20) is down: holding time expired

      %DUAL-5-NBRCHANGE: IP-EIGRP 2019: Neighbor 192.168.10.253 (Vlan10) is down: holding time expired

       

      My running-configuration on DSW-01 (Layer 3 switch) :

       

      Building configuration...

       

      Current configuration : 2260 bytes

      !

      version 16.3.2

      no service timestamps log datetime msec

      no service timestamps debug datetime msec

      no service password-encryption

      !

      hostname DSW-01

      !

      !

      !

      !

      !

      !

      !

      no ip cef

      ip routing

      !

      no ipv6 cef

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      spanning-tree mode rapid-pvst

      spanning-tree vlan 10,20,30 priority 24576

      !

      !

      !

      !

      !

      !

      interface Port-channel1

      switchport trunk encapsulation dot1q

      switchport mode trunk

      !

      interface GigabitEthernet1/0/1

      no switchport

      ip address 192.168.254.1 255.255.255.252

      duplex auto

      speed auto

      !

      interface GigabitEthernet1/0/2

      switchport trunk encapsulation dot1q

      switchport mode dynamic desirable

      !

      interface GigabitEthernet1/0/3

      !

      interface GigabitEthernet1/0/4

      !

      interface GigabitEthernet1/0/5

      !

      interface GigabitEthernet1/0/6

      !

      interface GigabitEthernet1/0/7

      !

      interface GigabitEthernet1/0/8

      !

      interface GigabitEthernet1/0/9

      !

      interface GigabitEthernet1/0/10

      !

      interface GigabitEthernet1/0/11

      !

      interface GigabitEthernet1/0/12

      !

      interface GigabitEthernet1/0/13

      !

      interface GigabitEthernet1/0/14

      !

      interface GigabitEthernet1/0/15

      !

      interface GigabitEthernet1/0/16

      !

      interface GigabitEthernet1/0/17

      !

      interface GigabitEthernet1/0/18

      !

      interface GigabitEthernet1/0/19

      !

      interface GigabitEthernet1/0/20

      !

      interface GigabitEthernet1/0/21

      !

      interface GigabitEthernet1/0/22

      !

      interface GigabitEthernet1/0/23

      switchport trunk encapsulation dot1q

      switchport mode trunk

      channel-group 1 mode active

      spanning-tree guard root

      !

      interface GigabitEthernet1/0/24

      switchport trunk encapsulation dot1q

      switchport mode trunk

      channel-group 1 mode active

      spanning-tree guard root

      !

      interface GigabitEthernet1/1/1

      !

      interface GigabitEthernet1/1/2

      !

      interface GigabitEthernet1/1/3

      !

      interface GigabitEthernet1/1/4

      !

      interface Vlan1

      no ip address

      shutdown

      !

      interface Vlan10

      mac-address 0060.70b4.0801

      ip address 192.168.10.254 255.255.255.0

      ip helper-address 192.168.10.253

      !

      interface Vlan20

      mac-address 0060.70b4.0802

      ip address 192.168.20.254 255.255.255.0

      ip helper-address 192.168.20.253

      !

      router eigrp 2019

      network 192.168.254.0 0.0.0.3

      network 192.168.10.0

      network 192.168.20.0

      network 192.168.30.0

      auto-summary

      !

      ip classless

      ip route 0.0.0.0 0.0.0.0 192.168.254.2

      !

      ip flow-export version 9

      !

      !

      !

      !

      !

      !

      !

      !

      line con 0

      !

      line aux 0

      !

      line vty 0 4

      login

      !

      !

      !

      !

      end

       

       

      And for the DSW-02 (Layer 3 Switch) :

       

      Building configuration...

       

      Current configuration : 2369 bytes

      !

      version 16.3.2

      no service timestamps log datetime msec

      no service timestamps debug datetime msec

      no service password-encryption

      !

      hostname DSW-02

      !

      !

      !

      !

      ip dhcp pool lan

      network 192.168.10.0 255.255.255.0

      default-router 192.168.10.254

      option 150 ip 172.16.100.1

      ip dhcp pool lan2

      network 192.168.20.0 255.255.255.0

      default-router 192.168.20.254

      option 150 ip 172.16.100.1

      dns-server 1.1.1.1

      !

      !

      !

      no ip cef

      ip routing

      !

      no ipv6 cef

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      spanning-tree mode rapid-pvst

      spanning-tree vlan 10,20,30 priority 28672

      !

      !

      !

      !

      !

      !

      interface Port-channel1

      switchport trunk encapsulation dot1q

      switchport mode trunk

      !

      interface GigabitEthernet1/0/1

      !

      interface GigabitEthernet1/0/2

      no switchport

      ip address 192.168.254.5 255.255.255.252

      duplex auto

      speed auto

      !

      interface GigabitEthernet1/0/3

      !

      interface GigabitEthernet1/0/4

      switchport trunk encapsulation dot1q

      switchport mode trunk

      !

      interface GigabitEthernet1/0/5

      !

      interface GigabitEthernet1/0/6

      !

      interface GigabitEthernet1/0/7

      !

      interface GigabitEthernet1/0/8

      !

      interface GigabitEthernet1/0/9

      !

      interface GigabitEthernet1/0/10

      !

      interface GigabitEthernet1/0/11

      !

      interface GigabitEthernet1/0/12

      !

      interface GigabitEthernet1/0/13

      !

      interface GigabitEthernet1/0/14

      !

      interface GigabitEthernet1/0/15

      !

      interface GigabitEthernet1/0/16

      !

      interface GigabitEthernet1/0/17

      !

      interface GigabitEthernet1/0/18

      !

      interface GigabitEthernet1/0/19

      !

      interface GigabitEthernet1/0/20

      !

      interface GigabitEthernet1/0/21

      !

      interface GigabitEthernet1/0/22

      !

      interface GigabitEthernet1/0/23

      switchport trunk encapsulation dot1q

      switchport mode trunk

      channel-group 1 mode passive

      !

      interface GigabitEthernet1/0/24

      switchport trunk encapsulation dot1q

      switchport mode trunk

      channel-group 1 mode passive

      !

      interface GigabitEthernet1/1/1

      !

      interface GigabitEthernet1/1/2

      !

      interface GigabitEthernet1/1/3

      !

      interface GigabitEthernet1/1/4

      !

      interface Vlan1

      no ip address

      shutdown

      !

      interface Vlan10

      mac-address 0005.5e34.e101

      ip address 192.168.10.253 255.255.255.0

      !

      interface Vlan20

      mac-address 0005.5e34.e102

      ip address 192.168.20.253 255.255.255.0

      !

      router eigrp 2019

      network 192.168.254.4 0.0.0.3

      network 192.168.10.0

      network 192.168.20.0

      network 192.168.30.0

      auto-summary

      !

      ip classless

      !

      ip flow-export version 9

      !

      !

      !

      !

      !

      !

      !

      !

      line con 0

      !

      line aux 0

      !

      line vty 0 4

      login

      !

      !

      !

      !

      end

       

       

      Any solution for this problem?

       

       

       

      Regards

       

       

       

      Kevin Tim